Zur aktuellen Situation in Japan

12 03 2011 - 01:06

“Atomkraft ist sicher und Schweine können fliegen !” … Glaubt ihr nicht ? … Na dann fragt mal unsere geliebte Bundesregierung.

Ach ja, was oder wo war nochmal Japan ?

UPDATE: Hier noch der eine oder andere Link zum Thema Japan.

2. UPDATE: Was die NZZ hier zum Thema Kernschmelze schreibt ist grober Unfug. Anscheinend gibt es da jemanden der es cool findet die Katastrophe in Japan zu einem zweiten Tschernobyl hochzustilisieren. Bei der NZZ möchte man dahingehend sicher mal die Begriffe überkritisch und unterkritisch nachschlagen, siehe hier.

Marc Redmann

,

Kommentare

---

Änderungen an diesem Blog

12 03 2011 - 01:01

Viel ist hier die letzten Jahre ja nicht mehr passiert. Dennoch möchte ich dieses Blog nicht einstampfen. Daher habe ich mich entschieden es mit Textpattern neu aufzusetzen. Zu diesem Zweck wurden alle Inhalte aus dem alten Wordpress Blog importiert und eventuell doppelte Artikel und alle vorhandenen Kommentare gelöscht. Impressum und Datenschutzerklärung finden sich jetzt unter “About”.

Marc Redmann

,

---

Symptom und Ursache

10 05 2009 - 21:44

Irgendwann nach einem Update meiner Archlinux Installation auf meinem HTPC musste ich feststellen dass der Rechner beim starten von udev recht lange brauchte (ca. 3 Minuten). Vorgestern hab ich dann versucht der Ursache dieses Symptoms auf die Spur zu kommen und hab die Maschine für ca. 2 1/2 Stunden einem memtest86+ unterzogen, allerdings ohne Erfolg. Der Speicher war völlig in Ordnung. Auch eine Neuinstallation des Systems brachte keine Linderung.

Gestern dann fiel mir beim Betrachten der Datei “/proc/cpuinfo” auf dass der Rechner, obwohl dahingehend konfiguriert, nicht mehr runtertaktet. “top” gestartet und gesehen dass da zwei “modprobe” Prozesse durch die Gegend marodieren und 100 % CPU beanspruchen. Wäre das also schon mal geklärt. Versucht die Übeltäter zu killen, ging nicht, auch nicht mittels “kill -9”.

In der Prozessbeschreibung der beiden Amokläufer fand ich dann eine PCI ID die ich über Google meinen DVB Karten zuordnen konnte. Für eine der beiden Karten braucht es eine Firmware unter “/lib/firmware” damit modprobe das Kernel Modul für die Karte überhaupt laden kann. Wird die Firmware nicht gefunden bricht modprobe das Laden des Moduls ab und verewigt sich entsprechend im Syslog. Zumindest war das früher mal so. Nur nicht auf meinem System. Da sucht modprobe nach der Firmware findet sie nicht (ich hatte wohl versäumt sie an die richtige Stelle zu kopieren) beendet sich aber nicht sondern fängt an Amok zu laufen.

Ich also kurzerhand die Firmware runtergeladen an die richtige Stelle kopiert und den Rechner neu gestartet. Und siehe da, es werde Licht. Die Büchse startet wieder in akzeptabler Zeit und nach dem Hochfahren sind keine amoklaufenden Prozesse mehr zu finden.

admin

Allgemein, Archlinux

Kommentare

---

Ich bin nicht tot

10 05 2009 - 19:44

Und dieses Blog ebenfalls nicht. Zugegeben ich habe das Ganze hier in letzter Zeit ein wenig schludern lassen. Auch hätte ich meinem Blog vielleicht ein klein wenig mehr Liebe und Pflege angedeihen lassen können. Alles richtig. Dumm an der Sache ist nur dass mir in letzter Zeit einfach die Zeit und Muße fehlt.

Wie auch immer ich hab jetzt mal das Dingshow Plugin in der Seitenleiste umgestellt so dass es ab sofort meinen identi.ca Account anzeigt. Damit hier vielleicht in Zukunft weniger der Verdacht aufkommt dieses Blog wäre tot …

Allgemein,

Kommentare

---

Nur so ein Gefühl

24 01 2009 - 13:45

Irgendwie hab ich den Verdacht dass dieses Gerät der Contentmafia nicht gefallen wird …

Contentmafia, Copyright

Kommentare

---

« älter